Ongoing Maintenance Affecting Editor and Dashboard

Incident Report for Foleon

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 07:28 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 07:24 CEST

Update

We are continuing to work on a fix for this issue.
Posted Aug 05, 2025 - 07:10 CEST

Identified

We’re currently addressing an unexpected issue that occurred during a routine maintenance operation.

As a result, the editor and dashboard may remain temporarily unavailable longer than initially expected.
Published content remains fully online and accessible.

We’re working to resolve this as quickly as possible and will continue to provide updates here.

Thank you for your patience and understanding.
Posted Aug 05, 2025 - 07:10 CEST
This incident affected: Platform, Foleon Analytics, Publishing queue, and API.