SSO unavailable for certain partner accounts

Incident Report for Foleon

Resolved

The SSO issue has been resolved. Access should return to normal as systems propagate the change. Thank you for your patience!
Posted Mar 31, 2025 - 12:18 CEST

Update

We have identified that the SSO issue affects a very small number of customers with specific configurations. As a workaround, users can log in using email and password if their account allows it.
Posted Mar 31, 2025 - 11:32 CEST

Identified

We are aware of an issue where SSO login may not work for users from agency partner accounts. Our team is investigating, and we will provide updates as soon as possible. Thank you for your patience.
Posted Mar 31, 2025 - 10:12 CEST
This incident affected: Platform.