Cannot access Media library folders
Incident Report for Foleon
Resolved
This incident has been resolved.
Posted May 11, 2023 - 16:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2023 - 16:40 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2023 - 16:39 CEST
Investigating
We are currently investigating an issue, which blocks users from accessing folders in Media library.
A workaround, for now, is to refresh the Editor to access the folder.
Updates will follow.
Posted May 11, 2023 - 16:22 CEST
This incident affected: Foleon Docs.