Publishing queue on hold
Incident Report for Foleon
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 13:35 CEST
Identified
We are working on an issue with reporting that infects our publishing queue. This means the publishing queue is currently on hold and publishing is not possible.
Posted Oct 12, 2020 - 11:41 CEST
This incident affected: Publishing queue.