Public Previews show a 404 error.
Incident Report for Foleon
Resolved
This incident has been resolved.
Posted Nov 23, 2023 - 15:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2023 - 14:25 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2023 - 14:12 CET
Identified
We have identified an issue where public previews are not accessible when the user is not logged in on the Foleon Platform. We have already identified the cause and are working on a fix.
Posted Nov 23, 2023 - 13:43 CET
This incident affected: Foleon Docs.