Due to last minute findings we are delaying our migration with 24 hours to Wednesday, 6am
Posted May 23, 2023 - 09:08 CEST
Completed
Due to last minute findings we are delaying our migration with 24 hours to Wednesday, 6am
Posted May 23, 2023 - 07:00 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 23, 2023 - 06:01 CEST
Scheduled
On May, 23 at 6 a.m. CEST, we are going to migrate Foleon Documents to a new service for better performance and more flexibility.
As the result of the migration process, Foleon Docs will be migrated from current and legacy (instant magazine) URL to new URLs. There are no changes on the URL structure of docs; Hosted documents will stay available on the same address, but get more flexibility.
We don’t expect any downtimes at this time; However, we encourage users to avoid using the platform during a scheduled timeframe to mitigate any possibility of momentary interruptions.