SSO for Foleon Docs might be unavailable
Incident Report for Foleon
Resolved
This incident has now be resolved.
Posted Jul 17, 2024 - 13:50 CEST
Investigating
We noticed that in some cases the Foleon Doc will not show after the user has logged in through SSO.
Posted Jul 17, 2024 - 13:43 CEST
This incident affected: Foleon Docs.