Stability Issues for Duplicating Documents
Incident Report for Foleon
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 14:22 CET
Monitoring
We have implemented a fix and are currently monitoring the stability.
Posted Feb 02, 2024 - 12:57 CET
Investigating
We are currently experiencing stability issues with regards to duplicating Foleon Documents within the platform. Our team is working hard to resolve the issue ASAP.
Posted Feb 02, 2024 - 12:52 CET
This incident affected: Platform.