Editor
Incident Report for Foleon
Resolved
This issue has now been resolved! Thank you for patience.
Posted Feb 10, 2023 - 15:16 CET
Monitoring
Our application is now fully operational again. We are currently monitoring for full resolution.
Posted Feb 10, 2023 - 13:12 CET
Update
We are continuing to investigate the issue.
Posted Feb 10, 2023 - 12:50 CET
Investigating
Our application is running unstable. This can impact loading the preview, editor and doing changes in the editor. Updates will follow.
Posted Feb 10, 2023 - 12:23 CET
This incident affected: Foleon Docs and Platform.