Doc urls (alias) do not redirect to the correct docs.
Incident Report for Foleon
Resolved
This incident has been resolved.
Posted May 25, 2023 - 14:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 11:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2023 - 11:02 CEST
Investigating
Doc urls (alias) without a slash at the end, will not match and will be redirected to the default document of the project. We are working on a fix to correctly redirect these docs again.
Posted May 25, 2023 - 09:25 CEST
This incident affected: Foleon Docs.