Delayed publishing queue
Incident Report for Foleon
Resolved
This incident has been resolved.
Posted 17 days ago. Jul 05, 2019 - 13:08 CEST
Update
We are continuing to monitor for any further issues.
Posted 17 days ago. Jul 05, 2019 - 12:22 CEST
Monitoring
We've identified degraded performance of our publishing queue. We've fixed the issue and are actively monitoring the queue. Publishing your publication could take up to 20 minutes longer than usual.
Posted 17 days ago. Jul 05, 2019 - 12:21 CEST
This incident affected: Publishing queue.