Not possible to scroll pages in Editor
Incident Report for Foleon
Resolved
The issue is now resolved.
Posted Mar 14, 2024 - 12:59 CET
Monitoring
A fix has been implemented and the team is currently monitoring.
Posted Mar 14, 2024 - 12:39 CET
Identified
The cause has been identified and the team is working on a fix.
Posted Mar 14, 2024 - 12:19 CET
Investigating
We are aware of an issue in the editor where you are not able to scroll through the pages overview.
Posted Mar 14, 2024 - 12:15 CET
This incident affected: Foleon Docs.