SAML not working for foleon docs
Incident Report for Foleon
Resolved
This incident has been resolved. All SAML responses are being handled correctly.
Posted May 26, 2023 - 10:54 CEST
Monitoring
A fix has been implemented and we are not seeing any failed SAML responses coming in. We will keep monitoring the issue.
Posted May 25, 2023 - 19:38 CEST
Update
For a small portion of our customers, SAML is not working. This can result in 404 pages on logging into the platform or published Foleon Docs that are gated with SAML/SSO. If you’re not using SAML, everything is working as expected.
We are continuing to investigate this issue.
Posted May 25, 2023 - 15:17 CEST
Update
We are continuing to investigate this issue
Posted May 25, 2023 - 09:26 CEST
Update
We are still investigating the problems with SAML. However, to fix the issue permanently; we advice our customers who are using *.instantmagazine.com/saml as their EntityID to update it to *.foleon.com/saml. This is also true for EntityIDs that use api.instantmagazine.com/auth/saml/*. Please update those to api.foleon.com/auth/saml/*.
Posted May 24, 2023 - 15:28 CEST
Update
We are continuing to investigate this issue
Posted May 24, 2023 - 14:24 CEST
Investigating
For a small portion of our customers, SAML is not working. This can result in 404 pages on logging into the platform or published Foleon Docs that are gated with SAML/SSO. If you’re not using SAML, everything is working as expected. We’re currently working on a way to resolve this.
Posted May 24, 2023 - 13:56 CEST
This incident affected: Foleon Docs and Platform.